"Remember me" button not working

Discussion in 'FAQs/Help' started by Missy PMQ, Oct 13, 2015.

Tags:
  1. Missy PMQ

    Missy PMQ Administrator Staff Member

    Joined:
    Dec 3, 2013
    Messages:
    252
    Likes Received:
    54
    Location:
    Utrecht, the Netherlands
    I got an email or two from folks who were having to re-login each time to the Think Tank. I think we may have fixed it. Is anyone else having trouble with this as of today?
     
  2. MPS

    MPS Member

    Joined:
    Jan 21, 2015
    Messages:
    34
    Likes Received:
    8
    Location:
    NJ
    I had it happen once today. Don't know if its related to this same issue, but it was strange.

    I logged in, tried to reply to a topic. Hit the Post Reply and it just sat there everything grayed out and nothing happened. My reply never got posted.

    Edit: I managed to record my screen with the issue.

    See video here
    https://db.tt/Pi8ZSsoc
     
  3. Missy PMQ

    Missy PMQ Administrator Staff Member

    Joined:
    Dec 3, 2013
    Messages:
    252
    Likes Received:
    54
    Location:
    Utrecht, the Netherlands
    Wow thank you for that recording! I'll have @Claudio look into that. Have you had that happen anymore since?
     
    Claudio likes this.
  4. MPS

    MPS Member

    Joined:
    Jan 21, 2015
    Messages:
    34
    Likes Received:
    8
    Location:
    NJ
    No problem. I haven't had the issue happen again. Will let you know if it does happen again.

    Thanks
     
    Missy PMQ and Claudio like this.